Are you the publisher? Claim or contact us about this channel


Embed this content in your HTML

Search

Report adult content:

click to rate:

Account: (login)

More Channels


Channel Catalog


Channel Description:

Live information from forum.coppermine-gallery.net

older | 1 | .... | 273 | 274 | (Page 275) | 276 | 277 | newer

    0 0
  • 07/05/17--18:11: Re: Merging Two User Admins
  • I ran it again like you said, and this was the error:

    Code: [Select]
    SQL query:

    UPDATE cpg15x_albums SET owner = 1 WHERE owner = 238;

    MySQL said: Documentation
    #1146 - Table '1484137466.cpg15x_albums' doesn't exist

    Here is a screenshot of what I got whe...

    0 0

    I ran it again like you said, and this was the error:

    [code]SQL query:

    UPDATE cpg15x_albums SET owner = 1 WHERE owner = 238;

    MySQL said: Documentation
    #1146 - Table '14841...

    0 0
  • 07/05/17--19:09: Re: Merging Two User Admins
  • I had tried to replace the CPG version in the code Andre gave me, but nothing happened. I executed the command you gave me and I get this:

    Code: [Select]
    # MySQL returned an empty result set (i.e. zero rows).
    Yes, the gallery was installed in 2006.

    So ...

    0 0
  • 07/06/17--02:21: Re: Merging Two User Admins
  • Success!!! I thank you all for your help and appreciate your time.

    0 0

    Please enable debug mode with a tool like phpMyAdmin to get an extended error message: http://documentation.coppermine-gallery.net/en/errors.htm#errors_debug_mode_manual
    ...

    0 0

    That's no database error. Actually, that's no error at all. Please do what you've done while this happened:

    When I go to the home page I get "Critical error
    There was an e...

    0 0

    Cool d'avoir un forum en français, je ne suis pas très à l'aise avec la langue de Shakespeare!  ;D ;D [url=http://plan-sexe.co...

    0 0

    Quote
    All seemed good during the upgrade till after I ran the update.php. When I go to the home page I get "Critical error
    There was an error while processing a database query"
    If I go to My Galleries I have no pictures, if I go to album lists ...

    0 0

    So the critical error is gone?

    0 0

    Yes, for some reason it went away after about 24 hrs. Not sure if it was the database that updated or what. The only two issues I have left are that the pictures are not showing in My Gallery when logged in as Admin, and the other is when I upload a pi...

    0 0

    pictures are not showing in My Gallery when logged in as Admin

    Please start a new thread for that issue.


    [quote author=Texas-Hunter link=topic=79113.msg383562#msg...

    0 0

    Thanks for the reply, André. I was not familiar enough with Javascript to recognize the significance of the "ternary operator" ? ... : in the code.  :(

    I have tried pasting the code you suggested into my theme.php, changing the last word from "Slidesho...

    0 0

    Copy the function theme_html_img_nav_menu from themes/sample/theme.php to your theme's theme.php file, if it doesn't exist.

    Then either look for

    Code: [Select]
    $slideshow_btn = '';
    or change the following code to your needs
    [co...

    0 0

    Copy the function theme_html_img_nav_menu from themes/sample/theme.php to your theme's theme.php file, if it doesn't exist.

    Then either look for
    [code]...

    0 0

    You need to replace the JS vars with the corresponding PHP variables (have a look at the second code I posted) . I'm currently on a mobile phone, so I cannot create the code for you.

    0 0

    Many thanks for your prompt replies. I have now used the following code, which may be more complicated than necessary but which works.

    [code] $slideshow_btn = "<a href={$slideshow_tgt} class=\"navmenu_pic\" title=\"{$lang_img_nav_bar[slideshow_title]}\...

    0 0

    Formidable, je découvre Coppermine et en plus il y a un support en français, alors la bravo. Je vais essayer de créer ma galerie et comme je ne suis pas doué, je risque de venir vous demander de l'aide.

    0 0

    In case anyone else wants to add text to buttons within a theme, I found that for the "picture information" button the following code works when added to theme.php as indicated by André:

    [code]// if set, this will override the default pic_info button t...

    0 0

    Since this problem has never been solved, I have commissioned the solution for digisin.it technicians who have made a fantastic plugin.

    0 0

    311/5000
     :)After updating from version 1.5.42 to 1.5.46 I noticed that in the dbase (readable by an external plugin) where the exif information was stored, many have disappeared. How was it possible? Is there a way to restore dbase? From reading this ...

older | 1 | .... | 273 | 274 | (Page 275) | 276 | 277 | newer